We have implemented a workaround which has restored service, Blacksmith users should be able to log in again. We are continuing to monitor the system, please contact Support if you have any issues.
Posted Jun 25, 2026 - 11:56 UTC
Update
Our hosting Provider are continuing to work on this issue and have advised that they will have another update for us within 2 hours. We will continue to chase and provide any updates as they become available.
Posted Jun 25, 2026 - 11:17 UTC
Update
The root cause is an Azure platform fault this morning, an unplanned reboot of a Microsoft-managed component that degraded the service behind our API and is causing login failures and errors in the portal. We are actively working with Microsoft Azure support to recover the affected platform component. There is no data loss and no security impact.
This is a third-party issue.
Posted Jun 25, 2026 - 11:03 UTC
Identified
Some Blacksmith users are currently unable to log in to the platform. We are aware of the issue and working on it urgently. We will provide an update as soon as it is available.